Error Gconf2 Upgrade Linux Mint 19.1

Halo sobat pecinta linux, disini saya baru saja mengupgrade versi linux mint saya dari versi 18 ke versi 19.1. Saya melakukan fresh installasi ke versi 19.1 karena saya sudah mencoba untuk melakukannya tanpa fresh install dengan menggunakan dist upgrade misalkan, tidak berhasil.

Yang menjadi permasalahan disini adalah, ketika selesai melakukan upgrade linux mint, (apt upgrade) saya mengalami kendala error seperti dibawah ini :

dpkg: error processing package gconf2 (–configure):
dependency problems – leaving triggers unprocessed
No apport report written because MaxReports is reached already
dpkg: too many errors, stopping

Permasalah ini tidak muncul ketika pada saat (apt update), lalu bagaimana solve problemnya ?

Ketikan dibawah ini :

sudo dpkg –configure -a

Sekarang kalian coba melakukan apt upgrade kembali, dan saya jamin error tersebut sudah hilang.

Semoga bermanfaat.!

Leave a Reply

Your email address will not be published. Required fields are marked *