Error /usr/bin/ruby2.3: No such file or directory — /usr/bin/bundle (LoadError)

Hello.. dibeberapa hari kemudian kalian menemukan error lagi pada saat create new app dengan menggunakan rails.

Seperti dibawah ini :

Silahkan kalian install sudo apt-get install libsqlite3-dev lalu masuk kedalam akses root dan install : gem install rails -v 5.0.0.beta3

Setelah itu kalian lakukan create app dengan menggunakan rails dan semoga sudah tidak error lagi seperti punya saya.

Sumber : https://github.com/rails/rails/issues/23848

Leave a Reply

Your email address will not be published. Required fields are marked *