Installasi Paket Pip Requirement.txt Error Message rcssmin

Halo guys, disini siapa yang pernah mendapatkan error message ketika menginstall paket pip (python) atau dengan menggunakan installasi requirement.txt yang kalian buat sendiri ? contoh erronya seperti ini :

Error message diatas bener-bener aneh guys, yuk sekarang kita lihat sama – sama error messagenya apa, jika diperhatikan pada gambar diatas installasi paket terhenti dikarenakan tidak dapat menginstall paket yang namanya rcssmin. Sepaham dengan saya ya ? sesuai dengan judul postingan ini, lalu bagaimana cara menangani error message tersebut ? caranya adalah sebagai berikut, silahkan install paket rcssmin dengan perintah dibawah ini :

pip install rcssmin –install-option=”–without-c-extensions”
pip install rjsmin –install-option=”–without-c-extensions”
pip install django-compressor –upgrade

Nah setelah kalian install dengan menjalankan baris perbaris code diatas, silahkan lanjutkan installasi paket requirement.txt kalian. Dijamin sudah tidak error lagi.

Selamat mencoba dan semoga bermanfaat.

Author: Hafid

Hi! My name is Hafid and I'm Indonesian DKI Jakarta. Here's my profile www.mhafid.com. In here, I share a lot of information about programming and linux there.

Leave a Reply

Your email address will not be published. Required fields are marked *